Requisitos

A API não necessita de nenhum requisito em específico para ser utilizada, apenas ter um serviço ativo e um WhatsApp autenticado com a ZapMe, mas para utilizar o SDK PHP disponibilizado no Github da ZapMe você deve possuir:

  • Servidor Web (Apache, NGINX, LiteSpeed ou outros)

  • Versão do PHP maior ou igual a: 7.3

  • Extensão cURL do PHP

  • Extensão jSON do PHP

Acesse o repositório da ZapMe no Github: https://github.com/zapmeteam/